Whoops. A number of significant security flaws have been discovered in both Movable Type 2.x and 3.x, so much so that my ISP has given me one week to upgrade. Unfortunately, I’m still using MT 2.661 for both this blog and for Driving Votes; the new version of MT costs money (in Driving Votes’ case, it will cost $100!)

So I’m going to move both sites over to WordPress in the next few weeks. In the interim, things might get a bit quiet around here; this is a significantly different platform and I’m not sure how easy the transition will be. I’ll be sure to put up my Australia photos before I go radio silent.